[mythtv-users] Kernel 2.6.18-2, what else must also be upgraded

Cecil Watson cwatson at linkline.com
Thu Nov 16 03:36:38 UTC 2006

David Fishburn wrote:
> MythTV 0.20
> I am considering moving from Ubuntu Edgy 6.10, 2.6.17-10 to kernel 2.6.18-2
> to hopefully get the fixes to the pvr-500 tuners with the samsung chips.
Then the best place to discuss this is the ivtv mailing list.
> I can't compile the 2.6.17-? kernels due to compiler errors and have run out
> of options.
> If I go down this route I was hoping some one could indicate what extra
> pieces I will have to upgrade as part of this migration.
> ivtv will have to go to 0.8.
> Right now I have onboard nVidia 6150, so to get the OpenGL effects I am not
> sure what I have to do on this piece.  Any suggestions?
Less I'm mistaken, MythTV currently doesn't work with Xgl or AIGLX.
> What about lirc and the rest?
You must recompile all kernel modules you use.
> Any direction is appreciated.
Directions for what exactly?  Visit the sites in question (ivtv, lirc,
etc.).  Read the README, read the Install.
> TIA,
> Dave


More information about the mythtv-users mailing list