[mythtv-users] Ivtv - pvr-500 applying samsung patches

David Fishburn fishburn at ianywhere.com
Wed Nov 15 14:49:37 UTC 2006


> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org 
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Josiah Royse
> Sent: Wednesday, November 15, 2006 8:55 AM
> To: Discussion about mythtv
> Subject: [mythtv] Re: [mythtv-users] Ivtv - pvr-500 applying 
> samsung patches
> On 11/14/06, David Fishburn <fishburn at ianywhere.com> wrote:
> 	This is my first Myth box.
> 	I have a Hauppauge pvr-500 with samsung tuners.
> 	I have been trying to compile my kernel so that I can 
> apply the samsung
> 	patch but I keep getting errors:
> You may want to check this ivtv mailing list to solve this 
> problem, is this the patch you were attempting? 
> http://www.mail-archive.com/ivtv-users@ivtvdriver.org/msg03909.html 
> Before I applied this, I got static on both tuners, but if I 
> occupied the first, the second would display quality 
> recordings.  (I applied the patch to KnopMyth)
> To troubleshoot the signal quality from a line splitter, just 
> hang the PVR500 directly off the cable drop when you get the 
> patch working. 

I get an "Unable to connect" error with the URL above.

For the signal line quality, I plugged it into a line that comes directly
from my cable box beside my house.  The quality was marginally better.  So I
am reasonabley certain I should be getting a decent picture from my current
cable configuration.  I am glad I checked now, one more thing off the list.


More information about the mythtv-users mailing list