[mythtv-users] cannot open /dev/video0

Abigail Smith abigailsweetashoneyandgigglelots at yahoo.com
Tue Nov 14 21:18:50 UTC 2006

Oh baby!  Fixed!  Wooo hooo!!
  The problem was that the ivtv module was listed in /etc/modules.  So (and here's I'm assuming) it couldn't be hotplugged--it was already loaded.
  Thanks for your help.  Removing "ivtv" from /etc/modules fixed the problem.
  Thanks again,

Brian Wood <beww at beww.org> wrote:
On Nov 14, 2006, at 1:46 PM, Abigail Smith wrote:

> Yes the files are there but no the files are not being loaded. No 
> clue why.
> dmesg | grep v4 yields >> ivtv0: unable to open firmware v4l- 
> cx2341x-enc.fw
> Any assistance would be appreciated.
> Thanks,

OK, taking a couple of steps back here:

Is this an absolutely "from scratch" KnoppMyth installation,or was it 
an existing Knoppix install you are trying to get KnoppMyth to run on 
top of.

It's beginning to sound like you do not have a real "from the 
beginning" KonppMyth install, because, while they can have problems, 
they normally at least can access the capture cards. You may have 
files hanging around that are not compatible with KnoppMyth and 
didn't get deleted/overwritten by your installation.

If you haven't already, I would try starting from an absolutely blank 
hard drive and installing KnoppMyth from total scratch.
mythtv-users mailing list
mythtv-users at mythtv.org

Access over 1 million songs - Yahoo! Music Unlimited.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061114/53bad7df/attachment.htm 

More information about the mythtv-users mailing list