[mythtv-users] ATI Remote Wonder as /dev/input/event2

Jameson imntreal at gmail.com
Sat Nov 11 17:09:23 UTC 2006

I hate to bother you guys with this one, but I've searched far and wide, and
either there's just something different about my system or the right answer
just isn't out there.  Anyway, I have a Remote Wonder that is installed as
/dev/input/event2.  Using evtest.pl, I've determined all of the keycodes.  I
set them up in a file called .Xmodmap for all of the keys I want to program,

! Power
keycode 116  = Escape

Then after running xmodmap .Xmodmap it returns no errors, but still none of
the keys are recognized inside myth or out.  Does anybody have any idea what
I can try, or somewhere to look for the answer besides aimlessly googling?
I read somewhere that xmodmap didn't work in KDE, so I tried setxkbmap, but
couldn't figure it out.  I also tried setting one key with setkeycodes, but
that didn't seem to make a difference either.

Any help is appreciated.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061111/906592d1/attachment.htm 

More information about the mythtv-users mailing list