[mythtv-users] Going for re-install (old hard disk died) - anybody running pvr150/350 on 2.6.18 kernel?

Brett Kosinski fancypantalons at gmail.com
Wed Nov 8 02:49:35 UTC 2006

> I was using Fedora Core 5 with kernel 2.6.17 with ivtv 0.7. (0.7.0 or
> 0.7.1 I don't remember exactly)  with maximum stability. Since FC6 is
> based on 2.6.18, I want to know if people are using this kernel
> without any problems.

I'm running FC5 with 2.6.18, and it's working just fine for me.
Furthermore, if you want closed captioning from that PVR-150 (which I have
working here), I believe you need 2.6.18 and ivtv 0.8.0.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061107/3a139d52/attachment.htm 

More information about the mythtv-users mailing list