[mythtv-users] skipping forward not working right anymore

Marco Nelissen marcone at xs4all.nl
Mon Nov 6 14:44:38 UTC 2006

>Marco Nelissen wrote:
>> All of a sudden skip-forward during playback doesn't work right anymore.
>> It used to be instantaneous, but now whenever I skip there is a very
>> noticable delay and a distortion of the image that takes several
>> seconds to clear up.
>> Skipping backwards is still fine, and if I skip back and then forward
>> again, it is fine too. It's as if reading from disk has gotten extremely
>> slow, except it isn't: I still get over 50MB/second reading from disk.
>> Anyone ever seen symptoms like this?
>> _
>I could be all wrong but it sounds similar to the skip problem I was 
>having. Somehow my seek tables on some recordings got screwed up and 
>would cause various playback problems. What fixed it for me was to run 
>mythcomflag with the --rebuild option. Although it took a while I just 
>had it rebuild the seek tables of all recordings with --rebuild --all
>Try it on one of your problem recordings.

That did the trick. Thanks!
It seems a little strange to me that mythtv uses these seek-tables. I
haven't seen any other media player that requires this in order to do
proper seeking. Good to know though.

More information about the mythtv-users mailing list