[mythtv-users] Still stuck...MythTV Dead

Allan Wilson allanwilson at gmail.com
Tue May 23 16:30:17 UTC 2006

On 5/23/06, Tom Dale <tdmyth at yahoo.com> wrote:
> I realize that my previous thread may have been
> difficult to follow, but
> with the help I got from several folks, I believe that
> we've narrowed
> down the problem.  I'm sure that someone here can help
> me.  I completely
> re-installed from scratch using Mythdora and restored
> my database per
> the MythTV FAQ.  Live TV does not work, prior
> recordings do not show up,
> MythWeb displays errors.  This box has run for over a
> year with various
> Fedora or Mythdora installations.  I don't know what
> broke it, but
> restoring the database seems to restore the problem.
> Thanks to help
> from this list, here's what I found in my
> mythbackend.log that looks
> suspicious:
> > 2006-05-20 03:02:24.244 DB Error (Error in
> JobQueue::GetJobs(), Unable
> > to query list of Jobs in Queue.):
> > Query was:
> > SELECT j.id, j.chanid, j.starttime, j.inserttime,
> j.type, j.cmds,
> > j.flags, j.status, j.statustime, j.hostname, j.args,
> j.comment,
> > r.endtime FROM jobqueue j, recorded r WHERE j.chanid
> > > j.starttime > j.chanid, j.id;
> > Driver error was [2/1146]:
> > QMYSQL3: Unable to execute query
> > Database error was:
> > Table 'mythconverg.jobqueue' doesn't exist
> To see the full contents of the log, mysqld.log, error
> logs and previous
> thread history, see
> http://www.gossamer-threads.com/lists/mythtv/users/204612
> Thank you, in advance, for any help you can provide!
> -Tom-
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I think you have to break your system down in to three different and
completely unrelated problems.

1). Live TV not working
Usually these problems are related to setting up ivtv correctly tell us what
kind of card you are using and what you have done to set them up and we can
help you more with them.
2). No previous recordings, database problems
As long as you had a backup of your old database and restored it then I'm
sure it is just small errors that you can fix with 'perl
optimize_mythdb.pl'. Otherwise if you changed versions of Myth then you have
to upgrade your database.
3). MythWeb errors

More information about the mythtv-users mailing list