[mythtv-users] old ATI fglrx driver and installer files needed

Robin Neatherway robthebob at gmail.com
Thu May 11 09:46:52 EDT 2006

On 5/11/06, Andrew Cope <andrew at evergreencomputing.com> wrote:
> Hi,
> I can't get the latest version (8.24.8) of the ATI fglrx driver to work
> on my Pundit-R (ATI 9100 Radeon IGP) due to this Xvideo bug:
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=361694
> I had an older version fglrx working (8.12.10) and I have the ATI rpm,
> but not the installer that allows you to compile a fglrx.ko kernel module.
> So if you have those rpm/deb/tgz files on your system, even if they're
> not the exact 8.12.10 version, I'd be eternally grateful!

Gentoo has as far back as 8.14 in portage.


More information about the mythtv-users mailing list