[mythtv-users] error on yum-update

Gabe Rubin gaberubin at gmail.com
Sun May 7 16:55:56 EDT 2006

I tried to do a yum-update today and get the following error:
Error: Unable to satisfy dependencies
Error: Package alsa-kmdl-2.6.16-1.2096_FC4 needs /boot/vmlinuz-
2.6.16-1.2096_FC4, this is not available.

However, I am running 2.6.16-1.2096:
[root at localhost ~]# uname -r

And I have that file in in /boot:
[root at localhost ~]# ls /boot |grep vmlinuz |grep 2069

Any idea what to do here?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060507/b912799e/attachment.htm 

More information about the mythtv-users mailing list