[mythtv-users] HD, XvMC, and realtime

Gary Dezern gary at garyndenise.org
Sun May 7 09:34:16 EDT 2006

Steven Adeff wrote:
> I'm running which has A180 support (I've got 2) and seemed to
>  work fine with 7676.
Oh?  Hmm, I'll have to check that out.  I could have sworn I read 
somewhere that I needed >much as I read, I'm sure I could have mixed something up.

>>  I've considered playing with xorg 7.x, but last I saw there were still some
>> issues with it when compiled for amd64.  Now that the wife is actually
>> preferring Myth over Tivo (for local channels), I don't want to break it...
> what issues? I'm running Debian64 but have been thinking of switching
> to Debian32 so I can install the win32 codecs for mplayer.
I believe it was something to do with openGL not working properly.  I 
use gentoo as a distro, and for xorg7, they've split it out to moduler.  
Reading the various amd64 related gentoo forums, as well as their bug 
tracker gave me the impression that while it was doable, things weren't 
yet ready for prime time.  The machine I have running myth is also my 
web server, mail server.. etc... so I tend to be somewhat paranoid about 
what runs on it.  This is especially true for X which runs suid root.

On the other hand, if nvidia's 7676 driver works with the 6.15 kernels, 
and .15 has the nxt200x and saa7134_dvb drivers, then it might be a 
better option for now.  I'll try it out this evening and report back.  
(not much time right now... have to visit the in-laws in about 30 minutes.)

Take care

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060507/6ccb4fec/attachment.htm 

More information about the mythtv-users mailing list