[mythtv-users] Shows are not getting recorded, but myth doesn't know

Paul Harvey paul.l.harvey at gmail.com
Wed Mar 29 06:02:33 UTC 2006

On 3/28/06, Craig Hagerman <craighagerman at gmail.com> wrote:
> Hi,
> I have had lots of troubles getting mythtv 0.19 installed. Now
> everything is installed and seems to be running OK. I can see live TV
> through mythtv, and I can set it to record a show. I can even see some
> "recorded programs" listed. However, it doesn't seem to REALLY be
> recording anything. I have done a search and there are no .nuv or .mpg
> files anywhere on my system.
> I just went to mythweb and clicked on "Recorded Programs". It DOES
> show two programs have been recorded, however there is nothing on my
> hard drive. After I clicked on "recorded programs" mythbackend gave
> these errors:
> 2006-03-28 18:13:34.637 Could not open
> /home/mythtv/TV//1011_20060328000500.mpg.png.  12 retries remaining.
>  ... [snip]...
> 2006-03-28 18:13:40.660 Could not open
> /home/mythtv/TV//1011_20060328000500.mpg.png.  0 retries remaining.
> 2006-03-28 18:13:41.173 Preview Error: Previewer file
> '/home/mythtv/TV/1006_20060325233000.mpg' is not valid.
> Is that double slash a problem? (.../TV//1011...) I don't know why
> that is there.
> When I mouse over a program it shows a link like this:
> Why is this? I set it up to put recorded programs in /home/mythtv/TV/.
> Why does it think it is under the web Document Root?
> Any idea on why shows are not getting recorded or how I can
> troubleshoot this problem.
> Thanks in advance,
> Craig
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Check your paths in MythTV to where your recordings are kept...

note the two // together in the path to the file it is trying to open.
 Might be causing some problems.

I have Gmail invites... Email me if you want one!

More information about the mythtv-users mailing list