[mythtv-users] MythTV v0.19.02 SuSe 10 w/PVR150

Brian Wood beww at beww.org
Sat Mar 25 09:11:35 UTC 2006

On Mar 24, 2006, at 5:38 PM, <mpilet at charter.net>  
<mpilet at charter.net> wrote:

> Hello Everyone,
> After spending the past year working on it, I have finally gotten  
> MythTV to work with two PVR-150s on SuSe 10. The last (hopefully)  
> hurtle is the remote control. I am using LIRC and have followed all  
> their instructions. In addition I followed the Fedora, SuSE, and  
> geneal Myth instructions. When I run mode2 in Terminal all my  
> remote's keys work. However, they do not work in MythTV.
> I have included dmesg, mode2 sample, & contents of my lircrc file  
> below. I undertand that LIRC should support their sotware but that  
> piece seems to work fine.
> My guess is that the problem has something to do with the lircrc  
> file. I put it in /home/mythtv/.lircrc & lircrc & /home/ 
> mythtv/.mythtv/.lircrc & lircrc. Perhaps it is not getting recognized.
> I greatly appreciate any help that you can provide and apologize  
> for the long post.

(Sure seems to have been a lot of remote-control problems lately)

I obviously don't know what your problem is as there are a lot of  
possibilities. There are also a couple of different ways to implement  
remote control, compiling it into the frontend or using irxevent to  
pass control signals to the program, you don't mention which one you  
are trying to use.

Although it was written for Gentoo you may find the following helpful:


More information about the mythtv-users mailing list