[mythtv-users] mythtv-setup program not included in 0.19?

Craig Hagerman craighagerman at gmail.com
Tue Mar 21 13:57:44 UTC 2006

On 3/21/06, mythtv-users at spam.dragonhold.org
<mythtv-users at spam.dragonhold.org> wrote:
> try 'apt-get install libqt3-mt libqt3-mt-dev'

Apt-get reports - already the newest version for both :(
Must be something else missing.

I discovered this page on installing mythtv on ubuntu breezy:
It lists "packages that need to be installed first".

I went through this list with apt-get. Some of them were not
installed. But a few of them couldn't be installed (couldn't find
package foo, or unmet dependencies for transcode etc) That is odd
since I have read of people installing mythtv 0.19 on ubuntu dapper.

More information about the mythtv-users mailing list