[mythtv-users] HDTV Blues - Any ideas?

Chris Lynch lynchseattle at gmail.com
Sun Mar 19 23:59:09 UTC 2006

On 3/19/06, Steven Adeff <adeffs.mythtv at gmail.com> wrote:
> > 1 - Watching LiveTV or recording a channel will not always work.  It
> will go
> > to a black screen and then come back to the main menu.  With LiveTV
> trying
> > over and over will eventually work.  When it's recording a show you have
> no
> > way of knowing if it's actually recording.  This one has put me in the
> hurt
> > locker with my wife on Myth :)
> Set the DCT connection setting to Broadcast and 200 or 400mbps. power
> down the computer and the cable box and repower both, this should
> solve the issue. as well, if channel tuning doesn't work use 6200ch
> (in the contrib folder) for channel changing and try the "new" method
> (theres a switch to enable it).

I'll give this a shot.  Thanks for the pointer - there's not a lot of info
out there for troubleshooting.

> 2 - Pixellation every 10 seconds or so.  It lasts for about 1 - 2 seconds
> > and it is part of the recording stream so it's not a playback issue as
> best
> > as I can tell.  I have verified that running my DCT-6200 direct to the
> TV
> > does NOT exhibit the pixellation, so I don't think it's related to weak
> > signal (I've even plugged in an amplifier to boost the signal strength).
> This is a firewire kernel driver problem. Some firewire chipsets
> aren't as bad as others, but its a problem with the kernel and
> partially Myth,  both of which are being worked on.

Interesting - I've tried my motherboard one (VIA chipset) and the one on my
Audigy 2.  Is there a recommendation anyone has to what chipset or even a
specific board to buy?  I'll buy whatever works at this point :)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060319/ae5379be/attachment.htm 

More information about the mythtv-users mailing list