[mythtv-users] HD3000 Issue - Drivers Not Loading

Justin The Cynical cynical at penguinness.org
Sun Mar 19 03:30:30 UTC 2006

vamythguy wrote:

>     Thanks for the reply!  I don't seem to have the directory, but I do
>     have this:
>     # ls -l /lib/modules/$KVER/ivtv
>     ls: /lib/modules/2.6.15-1.1833_FC4/ivtv: No such file or directory
>     # cd /lib/modules/$KVER
>     # find . -name ivtv
>     # find . -name tvee*
>     ./kernel/drivers/media/video/tveeprom.ko
>     ./updates/drivers/media/video/tveeprom.ko
>     Which one should go away?  I'm guessing it's the one from
>     "updates".  Maybe I'll try moving both and see what happens.
> I tried moving one, then rebooting - didn't work.  Tried moving back and 
> moving the other - no dice.  Seems this isn't working for me...

Where did you move it to?

On the old FC4 install with IVTV .42 from source, I ended up renaming 
and chmoding the file to 000 to get it to stop loading.

I'd try "updatedb" and "locate tveeprom.ko" as root.  Somewhere, the 
kernel is loading the wrong driver, and that pair of commands should 
help to track it down.

More information about the mythtv-users mailing list