[mythtv-users] udev upgrade problem (trying to install lirc)

Shane Hollaway shane.hollaway at gmail.com
Sat Mar 18 06:58:32 UTC 2006

This probably isn't the right forum, but hopefully someone here can
point me in the right direction.

I'm trying to get lirc installed, but to install the lirc-kmdl package
I need to upgrade my kernal (currently fc4 1831) so that it matches
the verson in the repo (1833).  However when I tried to do a yum
upgrade I get the following error:

--> Processing Conflict: kernel conflicts udev < 071-0.FC4.2

The version of udev I have installed is:

[root at htpc ~]# yum list udev
Setting up repositories
Reading repository metadata in from local files
Installed Packages
udev.x86_64                              058-1                  installed
udev.x86_64                              071-0.FC4.3            installed

Not sure what to do from here.  I'm thinking I need to downgrade udev
to version 071-0.FC4.2, but I'm not sure how to do that ... or if it's
likely to solve the problem.  I suppose the option is to try to
compile lirc-kmdl from source, but I'd rather fix the current problem
than work around it.


More information about the mythtv-users mailing list