[mythtv-users] Sound and Playback issues 0.19

White Joe joe.white at consultant.volvo.com
Fri Mar 3 03:11:02 UTC 2006

The problems are turning out to come from different causes.  The sound
issue was solved by getting a little sleep and realizing that I was
using an audigy .asoundrc to  talk to an nforce2 audio system.  Duh.
However, the mythfrontend still freezes immediately when I play either a
recording or LiveTV.  A serious freeze -- as in the screen goes black,
the keyboard is ignored and a swarm of locusts infest my backyard.  I am
currently going thru the forum looking for similar issues, or ideas on
what to trouble shoot.

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Minh Duong
Sent: Thursday, March 02, 2006 7:43 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] Sound and Playback issues 0.19

--- White Joe <joe.white at consultant.volvo.com> wrote:

> I have an A7N8X-E Deluxe motherboard (nForce2
> onboard sound) with
> 256MB, Hauppage PVR 250 and a PVR-500.  I have just
> upgraded from .18 to
> .19 and am having what may just be sound problems,
> or perhaps a bit
> more.  Any direction on fixes or diagnosis would be
> appreciated.
> -aplay only plays sound when the -Dplug:spdif switch
> is used
> -mplayer shows video, but does not play audio.  I
> have tried -ao switch
> options from the newsgroup as well as some I have
> made up. 
> -Live TV freezes the interface.  If I select watch
> TV, the screen goes
> black and no keyboard or mouse action has any
> effect. Including
> ctrl-alt-del, bkspace or esc.  The show does get
> recorded in the correct
> folder.  After rebooting to regain the interface, I
> can see the mpg file
> and play it thru mplayer.  Without sound, of course.
> -recorded shows do indeed record, but when played
> thru the Myth frontend
> freeze the interface as in Live TV (above)
> Using Jarod's guide I have installed Myth .19 on a
> single box under FC4.
> I have tried ALSA:default and ALSA:digital within
> the front end config
> I use the /home/mythtv/.asoundrc file found at
> http://www.wilsonet.com/mythtv/asoundrc.txt
> # modprobe.conf entry for nforce2 onboard sound
> alias snd-card-0 snd-intel8x0
> install snd-intel8x0 /sbin/modprobe --ignore-install
> snd-intel8x0 &&
> /usr/sbin/alsactl restore >/dev/null 2>&1 || :
> remove snd-intel8x0 { /usr/sbin/alsactl store
> >/dev/null 2>&1 || : ; };
> /sbin/modprobe -r --ignore-remove snd-intel8x0 
> ________________________________________________

Did you have recordings before the upgrade and can you
play them?   My problem is after the upgrade, I have
no sound through PVR350 audio; however, I can grab the
file and play it fine on my Windoze box.  I did notice
that after the upgrade all files are .mpg and no
longer .nuv.  I wonder if that had anything to do with

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list