[mythtv-users] DVD Rip Issue

Charles Francis charles at francis-home.com
Mon Jun 26 12:31:20 UTC 2006

That must be it.  I was hoping to ISO's so that I can burn them if needed.
 I guess I'll just deal with it until the next rev comes out.

>>When trying to rip DVD's I encounter a very odd issue.  Not only did I
>>have to add the eject button to the menu so that the drive would unmount,
>>but I also have to kill mtd to reread another disk.
>>I can rip movie1 without issue, eject disk pop in movie2, it sits there
>>complaining that it is awaiting disk.  I kill mtd and restart it and then
>>the ripping menu pops up.  Finish ripping this disk and pop movie1 back
>>in, same issue.
>>In the logs it keeps mentioning this over and over:
>>dvdprobe.o: Can't get video transport for track 13
>>dvdprobe.o: You have a title on your dvd in a format myth doesn't
>> understand.
>>dvdprobe.o: Either that, or you haven't installed the dvdinput table.
>>dvdprobe.o: You probably want to report this to a mailing list or
>> something:
>>The disks play fine in a standalone player and also play fine using the
>>Any suggestions would be appreciated.
> Are you ripping as ISO? There's a bug in mtd (in 0.19) that makes it not
> close the dvd-device when it's done ripping or after an error. Might be
> the cause of these problems.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list