[mythtv-users] MythDVD Perfect rip failures

slave lobo lobo_91 at hotmail.com
Thu Jun 15 17:12:36 UTC 2006

I seem to have most of my Myth 0.19 setup complete, after fighting with 
nVidia and audio, but I still have difficulty ripping DVDs into Myth. 
Reading through the archive, I've tried re-compiling and installing 
libdvdread, cleaning the DVD, and trying different DVDs.  In each case, the 
rip proceeds for a while (anywhere from 5% to 70%), before the "nothing to 
do" screen comes up.  Here is a representative segment from mtd.log:

11:54:45: a client socket has been closed
11:54:46: a client socket has been opened
11:54:51: launching job: job dvd 2 1 0 1 -1 
11:54:51: job thread beginning to rip dvd title
11:56:18: Error: DVDPerfectThread read failed for 234 blocks at 169811
11:56:18: job failed: job dvd 2 1 0 1 - 
11:56:24: a client socket has been closed

Just as a test, I used vobcopy to copy the DVD vobs from the command line, 
and it worked perfectly with the DVD that MythDVD did not want to import.

Any pointers to anything else I should look for, or any additional 
information required, would be very welcome.  Thanks! 

More information about the mythtv-users mailing list