[mythtv-users] LIRC : sofware setup looks good but no response from irrecord or irw

Michael Lynch lynchmv at gmail.com
Fri Jun 9 03:31:52 UTC 2006

On 6/8/06, Scott Johnson <scott-mythtv at cfl.rr.com> wrote:
> After returning my PVR 500, I bought a PVR 150 and it has worked great.
> If the remote would work it would be perfect.
> I've been following Jarod's How-To and I can't find anything wrong with
> my current setup except that of course it behaves like the hardware is
> not getting any IR signals.
> I'm using the drivers for Fedora Core 4 2.6.16-1.2111_FC4 which is the
> latest kernel available via yum.
> lircd service is running fine.  /sbin/service --status-all   shows this
> /dev/lirc exists and has 666 permissions
> There are no errors listed in /var/log/messages
> I can see the LED light flashing when I view the remote using my
> camcorder.  So the remote is working.
> I shoved the IR cable as far in the IR slot as it will go.  (Another
> post mentioned sometimes people don't put them in far enough).
> I have lirc_dev and lirc_i2c and /sbin/modinfo looks good.
> I tried
> # irrecord -f -d /dev/lirc lirc_record
> irrecord: gap not found, can't continue
> when I press buttons on the remote.  Then again, I get the same error
> when I don't press any buttons.
> So my working theory is that the IR cable is bad.  This puts me into a
> small depression as RMAs have cost me a month and too much restocking
> money.  So before I go that route, maybe there is something I've missed.
> Scott
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Before using irrecord, did you get any keypress response from irw?

More information about the mythtv-users mailing list