[mythtv-users] Multiple cards with different audio sample rates

Michael Lynch lynchmv at gmail.com
Sat Jun 3 05:52:30 UTC 2006

On 6/3/06, Michael T. Dean <mtdean at thirdcontact.com> wrote:
> On 06/02/2006 09:17 PM, Michael Lynch wrote:
> > When I change the 'Live TV'
> > profile to a sample rate of 48000 the bttv card loses its' hum but the
> > saa7134 card once again sounds like chipmunks.
> That sounds like the card is only providing 32kHz samples, but Myth is
> writing it with 48kHz headers (i.e. the card is accepting a request for
> 48kHz, but sends 32kHz data).  Is the saa7134 card capable of 48kHz
> audio sampling?  I think you'll need to fix the saa7134 sound driver.
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Hmm, based on what I'm reading and with your help, it looks like I may
have it easier just sticking the saa7134 card in a frontend and
setting it to a 48000 sample rate.  I found another post of your's
(Mike Dean) where someone else has an saa7134 based card and had
similar problems.  I also found this on the transcode wiki:

AFAIK, because some limitations of SAA7134 chipset, it can safely output only
audio at 32000 Hz rate.

So...I'll fiddle with it a bit more before sticking the card into a
frontend and just going with different recording profiles for that
machine.  Thanks for the help this far.

Anyone care to take a look at another issue with this same card?

More information about the mythtv-users mailing list