[mythtv-users] Spontaneous Rebooting - Need some help!

Rob Bongiovi rbongiovi at yahoo.com
Thu Jun 1 02:03:15 UTC 2006

I am having a tough time tracking this one down and
need some help. Not a linux expert. Had a great MythTV
setup running for about 10 months on FC4 on two
Biostar 210V (via KM400 based motherboard) with Athlon
XP+ 3000's. One box is a master backend with a PVR-500
while the other is the slave backend with a PVR-150.
Both function as front ends to HDTVs via a Nvidia 5200
card and a DVI-HDMI cable.

A week or so ago, I upgraded the mythtv, kernel,
nvidia, and ivtv to the latest FC4 versions. After
that, started having spontaneous reboots on both
boxes. To me - that rules out a hardware component
"breaking." like a bad HD and memory (although I ran
memtest 86 and they passed).

I took the Master Backend offline and rebuilt it with
KnoppMyth R5C7 -- and have the same problem!

/var/log/messages.log shows nothing...here is what is
shows after the reboot (and nothing before):

May 31 20:13:08 mythtv-family syslogd 1.4.1#16:
May 31 20:13:08 mythtv-family kernel: klogd 1.4.1#16,
log source = /proc/kmsg started.
May 31 20:13:08 mythtv-family kernel: Inspecting
May 31 20:13:08 mythtv-family kernel: Loaded 28660
symbols from /boot/System.map-2.6.15-chw-2.
May 31 20:13:08 mythtv-family kernel: Symbols match
kernel version 2.6.15.
May 31 20:13:08 mythtv-family kernel: No module
symbols loaded - kernel modules not enabled. 
May 31 20:13:08 mythtv-family kernel: Linux version
2.6.15-chw-2 (root at dev.mysettopbox.tv) (gcc version
3.3.5 (Debian 1:3.3.5-12)) #1 SMP PREEMPT Thu Jan 5
08:10:40 UTC 2006

I've researched the web and the only thing I can find
is that IVTV might be conflicting with my via
motherboard. I had this problem with the ivtv 6.x
after I upgraded under FC4 and the ivtv 4.4 that is in
the Knoppmyth R5C7 release.

One thing I have noticed is that this seems to happen
only when a show is being recorded or live TV is being

I *think* I was still running a 2.6.14 kernel before I
upgraded and seem to be having problems with this on
2.6.15 and 2.6.16 kernels, so wonder if something
changed that caused this. The other think may be that
the newest ivtv firmware has reintroduced the IVTV/VIA
DMA conflict. I've tried some of the recommended
resolutions to that: have the latest bios, etc.

Thoughts on other ways to troubleshoot? Any other
suggestions. I'm about to lose my family's support of


More information about the mythtv-users mailing list