[mythtv-users] XvMC, GF6200, FC4, and a black screen....

Adam Propeck adam at propeck.com
Tue Jan 17 05:08:59 UTC 2006

Wow. Thanks for that! The NVAGP "1" saved me as well. I'm still seeing the
occasional blip, and one of my previously recorded HD shows gives me an
"Unable to initialize video" message, but XVMC is enabled now with my 6200.
I may try NVAGP "0" or commenting that line out all together to see what the
difference is. With this card, is there a recommendation on OpenGL vsync,
and XV picture control?

On 1/16/06, Blammo <blammo.doh at gmail.com> wrote:
> On 1/15/06, Daniel Kristjansson <danielk at cuymedia.net> wrote:
> > On Sun, 2006-01-15 at 03:23 -0700, Blammo wrote:
> > > Any secrets to getting a 6200 happy with XvMC under FC4? Pulled out a
> > > working-for-more-than-a-year-GF5200 from a frontend, replaced it with
> > > a 6200.
> >
> > Unfortunately the GeForce 6xxx & 7xxx cards don't provide very good
> > XVideo support. I have a GeForce 6200 sitting in my box of forgotten
> > electronics for this reason. I believe they want us to write OpenGL
> > shader programs for doing video decompression, color conversion and
> > scaling. No one has volunteered to write such a beast for MythTV yet.
> >
> > My 6200 was supposed to upgrade a 5200 so I could drive a new monitor,
> > but I ended up upgrading to an old 5800 instead, it works much better
> > with video than the 6200 and it can drive my new DVI monitor too.
> After much pain and suffering, I got it working by setting NVAGP "1"
> in the config file.
> However, now I hook up the componant dongle, and I'm back where I started.
> I think I'm going to try compiling AGPGART as a module (Fedora4) so I
> can try NVAGP, see if that solves some of the oddness.
> I, like you, was hoping this was an upgrade to the 5700 that was in
> the box... It was smooth for the playoffs this weekend, but I'm trying
> to get the dongle working.
> I'll let you know how it does.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20060116/3024bc7f/attachment.htm

More information about the mythtv-users mailing list