[mythtv-users] libfreetype install issue

Michael T. Dean mtdean at thirdcontact.com
Sun Feb 26 14:14:05 UTC 2006

On 02/26/2006 05:36 AM, nhenwood at gmail.com wrote:
> I am in the process of setting up MythTV on my current FC3 server that I 
> have, and I need a small bit of advice.
> I have a dependency that needs to be installed but am not sure if I just 
> need to force it to install, or not. The dependency is 
> "libfreetype6_2.1.9-1%5f4.rhfc3.at_i386.rpm" and I believe that it is 
> needed to install the x server on this box. When I go to install it I 
> get the following error.
> Install failed :
>     file /usr/lib/libfreetype.so.6.3.7 from install of 
> libfreetype6-2.1.9-1_4.rhfc3.at conflicts with file from package 
> freetype-2.1.9-1
> I don't what to force it to install in case I break something else. (I 
> am learning from past mistakes  ;) 
> I intend to use this specific machine as a backend server, and have 
> another box for doing the front end watching. But for the "Prof of 
> concept" (read I can get the thing installed and working  ;)  I will most 
> likely end up getting x installed and working at this stage on this box.
> So, should I force the install or not. If not, what should I do?
> Thanks in advance
E-mails don't come through immediately.  You've posted this exact 
message 6 times already ( 
) at 1:43, 1:50, 1:54, 1:59, 2:00, and 2:36 AM in whatever time zone the 
list uses.

Sorry, though, I don't use FC, so I can't answer your question.  Maybe 
someone else will see the post and reply (even though it looks like 
you've already gotten many replies--which were actually just copies of 
the e-mail).


More information about the mythtv-users mailing list