[mythtv-users] Future of FC3 support (was: Upgrading to 0.19 on fedora)

Axel Thimm Axel.Thimm at ATrpms.net
Fri Feb 24 09:46:45 UTC 2006

On Thu, Feb 23, 2006 at 08:16:37PM -0500, Larry K wrote:
> I was also wondering if you can comment on the future of FC3 relative to
> forthcoming atrpm releases.  That is, am I living on borrowed time with FC3
> and the upgrade to FC4 or whatever is looming large as a necessity?

Currently ATrpms supports RH7.3, RH8.0, RH9, FC1, FC2, FC3, FC4, FC5
and RHEL3 and RHEL4. This means that it will takes some time to get to
dropping FC3 ;)

But the sane thing to do is to upgrade FC3 as soon as possible, maybe
right to FC5, as FC3 is out of Red Hat's hands now. Fedora Legacy is
doing all they can to keep up with security issues, but that's no
match to what the Red Hat supported FC versions do.

My personal pet is to have good RHEL4 support, so mythboxes can last a
couple of years w/o upgrades. But newer hardware needs newer kernel,
e.g. one needs to convince the v4l developers to support kernel 2.6.9.

> Or perhaps this is more a function of what kernel(s) are to be supported in
> FC3 down the road, so as long as I can run the kernel you are supporting,
> then everything is good.
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20060224/3b97531a/attachment.pgp 

More information about the mythtv-users mailing list