[mythtv-users] mythwelcome shows no screen

Fredrik Karlsson dargosch at gmail.com
Sun Feb 19 18:58:14 UTC 2006


I feel that I have to add something to my description of hte problem.
I get X starting on a PVR-350 with the xdriver loaded ok. So, if I
start an xterm automatically, the way I used to start mythfrontend on
previous versions of MythTV, I get the xterm on the screen.

However, if I remove the startup of xterm and add startup of
mythwelcome instead, I get a short flicker of the frontend starting up
(I see some of the colour od the theme I am using) and then I get a
black screen that is frozen. Normally, evilwm givs me the ability to
start an xterm through ctrl-enter when there is nothing on the screen,
but this does not work when having started mythwelcome. This is
indicates, to me, that the program is running. has focus, but does not
show anything. 'top' on a remote console confirms this.

The same thing happen if i start mythwelcome using irexec and the
remote or from an xterm.
It worked one time, and then it stopped working.

Any ideas on how I find the reason for my troubles?


On 2/19/06, Christopher Friend <christopher_friend at hotmail.com> wrote:
> Wow, didn't know this existed. Is there some way of either putting that
> screen, or putting the info from in on something like a desktop background,
> or just something that doesn't take over the whole screen when you click on
> it (but not a window, something fullsize...)?
> and err.. to the guy who asked the question... you probably know more about
> it than myself, but have you tried putting /usr/bin/mythwelcome into
> /home/user/.kde/Autostart ? That's where I put /usr/bin/mythfrontend and it
> worked fine.
> As a side note, something i just figured out:
> mythfrontend && shutdown -h now
> :o) neat. now i can go to sleep without having to get up and shut the thing
> down :o)
> Christopher
> ====================
> www.inaudible.co.uk/nuvexport
> ====================
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

My Gentoo + PVR-350 + IVTV + MythTV blog is on

More information about the mythtv-users mailing list