[mythtv-users] Myth dies after stopping live tv 0.19 - Parser not found for Codec

Pshem Kowalczyk pshem.k at gmail.com
Wed Feb 15 06:19:19 UTC 2006


I've just installed a fresh version of mythtv (0.19), i've removed all
the previous config files, cleared db and compiled everything (on
gentoo). Then I populated channels with the internal scanning
function. Now, every time I exit liveTV backed dies and frontend seg

The last thing in the backend log file is:
2006-02-15 18:59:19.452 WriteStringList: Error, writing to unconnected socket.

In the meantime - I can see the following message on the console:
[mpeg @ 0xb7700360]Parser not found for Codec Id: 94210 !

A few times I saw another message as well:
select timeout - ivtv driver has stopped responding

Which would suggest that there is something wrong with the ivtv
driver. But  the current driver worked ok with pervious version of
mythtv (0.18.1).I use 150mce card. I tried to change the recording
type from mpeg2-ps to dvd-special-2 (and -1), as suggested somewhere
in the archive but that didn't help.

I've installed fresh version in order to fix the problem with myth
freezing during ringbuffer changes but this not only didn't help but
created a whole set of problems.

What does the message about the parser mean? Any ideas how to fix it?


More information about the mythtv-users mailing list