[mythtv-users] Radeon 8500 hdtv questions...

chris@cpr.homelinux.net chris at cpr.homelinux.net
Wed Feb 15 03:27:36 UTC 2006

On Tue, Feb 14, 2006 at 08:35:49AM -0700, James Dastrup wrote:
> If you want to use ATI, you need at least a 9600 and a P4 2.8 (or AMD
> equivalent).  You'll find that it works just fine, and you will have
> less problems than with the nVidia cards because there is less to
> configure - no opengl, no XvMC, no recompiling Myth every time you
> change the driver version, etc.

Well, that's *exactly* what I have in my desktop machine (P4 @ 
2.8GHz, 1.5Gb RAM, Radeon 9600SE) and so far it's been a total 
disaster.  I was able to use MythTV back when XFree86 version 
4-point-something was current, but ever since the major distros 
switched to the Xorg 6.9.0 server I haven't been able to watch 
anything on that machine.  (My XBox works now, and I'm terrified at 
the prospect of trying to upgrade it to MythTV 0.19.)  If you have an 
xorg.conf file and Xorg/MythTV package list for Debian that works for 
a Radeon 9600SE and Myth 0.18 or 0.19 then I'd certainly like to know 
about it.

"When fascism comes to America, it will be wrapped in the flag and 
carrying the cross." - Sinclair Lewis (1935)

More information about the mythtv-users mailing list