[mythtv-users] Mysql 4.1 backend and mysql 4.2 frontend

Ben Dash ben_dash at yahoo.com
Sat Feb 4 17:52:33 UTC 2006

--- Steven Adeff wrote:
> On 2/4/06, Ben Dash wrote:
> > Is there any problem with having mysql 4.1.x on
> the
> > backend and mysql 4.2.x on the frontend?
> >
> > I just upgraded my front end and it's complaining
> > about not being able to find the backend.
> frontends don't need to run mysql
I checked with my other frontend and
~/.mythtv/mysql.txt is the same on both frontend
machines, however, one machine has the newer version
of mysql.

Could it be something to do with this line:


Is the DB driver, I'm guessing it's QT, causing the
problem perhaps?

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the mythtv-users mailing list