[mythtv-users] nuvexport HD content captured via firewire

N Dugas normdugas at yahoo.ca
Fri Feb 3 00:18:55 UTC 2006

yan seiner wrote:
> Chris Petersen wrote:
>>>I've played around and got my myth box capturing from firewire almost 
>>>100% now thanks to all the tips I've picked up from the liswt and the 
>>>archives.  What I'm trying to do now is nuvexport a show I've recorded 
>>>in HD.  In nuvexport, I export as a DVD (option 5) and use all of the 
>>>defaults.  What I end up with is a video that has it's colour all messed 
>>>up.  It's like a band of green rolling by all the time.  Has anyone else 
>>>seen this and is there a way to correct this?
>>I get the same thing..  it only happens with 1080 content (720 works 
>>fine).  Happens with ffmpeg, transcode and mencoder with any export 
>>type.  I have *NO* idea how to fix this, and chalk it up to a problem 
>>with the resolution resize code used in all three programs.
>>If someone can tell me how to fix it, I'd love to get it into nuvexport.
> I *think* this has to do with a resolution that is not evenly divisible 
> by whatever block size you use....
> I've run into this with mencoder when I pick a cropsize where res % 16 
> != 0 - not always, but so far it's managed to get Sponge Bob (no loss) 
> and Crouching Tiger, Hidden Dragon...
> It seems that some codec or algorigthm somewhere rolls the colors over 
> the divisor, or something like that.  I am pretty incoherent right now 
> due to a severe cold, and I can't say I understand it even when I can 
> think straight, but maybe this will help.
> --Yan
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I feel a little better knowing that I didn't mess up my install.  This 
only happens on 1080 content for me too.  SD works perfectly.
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the mythtv-users mailing list