[mythtv-users] Live TV - Prebuffering Pause

Dave Pearson lists at netsalve.com
Wed Feb 1 14:17:49 UTC 2006

On Wednesday 01 Feb 2006 13:26, Brian Wood wrote:
> On Feb 1, 2006, at 6:01 AM, Dave Pearson wrote:
> > My problem is that when I try and watch Live TV from the PVR-250
> > (Composite
> > and Tuner input) or from the Avermedia Composite input, I get constant
> > prebuffering pauses. Live TV from the DVB Cards plays back OK and
> > recorded TV
> > from any source is OK. If I watch from my Dell Inspiron 6000 (via
> > wireless
> > network) I don't have any pauses. If I reconfigure X to use the nv
> > driver (on
> > a single monitor) playback is perfect. I have tried all sorts of
> > combinations
> > of the various playback settings, but nothing seems to help (most
> > of the time
> > I end up with the frontend crashing). I have also tried swapping
> > the card for
> > an ATI Radeon 9200SE, but this has the same problem with the
> > manufacturers
> > drivers and dual head (it works fine with the ati driver and single
> > head).
> >
> > Any help will be gratefully received, I have attached the twinview
> > xorg.conf
> Looks like it might be the infamous "High CPU load with nVidia
> drivers" problem, although it usually doesn't strike with the 7676
> drivers.
> I'd check what the CPU load while watching (top or vmstat) and, if it
> is higher than it should be, try and figure out why.
> You might try commenting out "load glx" in your X config. Re-
> compiling MythTV without OpenGL support is a possible solution, but
> since you've installed from RPMs that might be difficult.
> The newer versions of MythTV  have an option to disable VSync, but I
> don't think you have that option with 0.18.1.
> You say playback is "perfect" with the nv driver, is there some
> reason you need the nVidia ones? or, like me, does it just "bother"
> you that you can't use them?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I have tried compiling myth myself on this box, but there is something missing 
that causes the compile to fail - perhaps I should start another thread to 
try and solve that problem.

I want to use the nvidia driver because I haven't been able to successfully 
configure the nv driver to work with xinerama.

The CPU Load is running at between 5-10%, so I don't think that is very high 
(it seems to be the same when I watch Live DVB TV. 

I have tried removing "Load glx", but it hasn't made any difference.


More information about the mythtv-users mailing list