[mythtv-users] Black Screen - no video, only sound

Matt skd5aner at gmail.com
Sun Dec 31 02:45:17 UTC 2006

On 12/30/06, Matt <skd5aner at gmail.com> wrote:
> On 12/30/06, Matt <skd5aner at gmail.com> wrote:
> > Hi,
> >
> >   I rebuilt my machine today and when I got to the point where I was
> > testing my recordings, the screen is completely black and all I can
> > here is sound.  I can see all the menus and I can even see the preview
> > of the video.  Any ideas?  I've got company coming over for a few
> > days, so I'd really like to get this fixed ASAP.
> >
> > Thanks!
> > Matt
> >
> Found out something interesting.  I can get video via xvmc (I do not
> want to go that route), but I can't get it via standard or the other
> library.  hmmmmmmm

A little more information, but I'm still basically where I was.

 - I can play videos just fine using mplayer.
 - When I get video in mythtv by using xvmc, I do not get any OSD
what-so-ever, just video.
 - I've tried both standard (ffmpeg) and libmpeg2, both provide the
same results.

Any help would be greatly appreciated.

I've got an nvidia 5200 and am running the latest nvidia drivers 9746
(which worked with no problems before the rebuild).  I'm guessing it
has to have something to do with myth since I can play the video in
mplayer by not myth.

More information about the mythtv-users mailing list