[mythtv-users] Installing XMLTV on mythtv box

Rajiv Ranjan rranjan7 at gmail.com
Fri Dec 29 23:06:31 UTC 2006

Thanks Bolek,

The modem is inbuilt in the satellite router, but I do have a wirelss router
connected to it which feeds my mythtv box. I have one of those electric
adapter which lets you use your existing electric line for to share internet
connection. My mythtv box is using one of those adapter to access the

I will double check my wireless router, but as I said, if i manually type
the url from which mythfilldatabase retrieves data, I can connect to it
fine. Even which mytfilldatabase runs, it connects to that site, I do get
401 error, which is fine and after that it says "Bad file header". I have no
clue what it is.

I can't upgrade the firmwire on the satellite modem as it automatically
updates itself, but I will see if they have any firmware updates for my
Netgear wirelsss router.


On 12/29/06, Boleslaw Ciesielski <bolek-mythtv at curl.com> wrote:
> Rajiv Ranjan wrote:
> > I said before, mythfilldatabase works fine if I run it from my friend's
> > house on the same machine, which make be believe it is an ISP issue not
> > wget issue.
> It could also be your router, if you have one. It's been known to
> happen. Try connecting your box (temporarily) directly to the internet.
> If your router is built into your satellite modem (or whatever it is),
> then well, maybe you can find some firmware upgrades?
> Bolek
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061229/d3f9f285/attachment.htm 

More information about the mythtv-users mailing list