[mythtv-users] SOLVED playback quality problems on Nvidia 7NIF2

mythtv-users.mythtv.org at tgice.com mythtv-users.mythtv.org at tgice.com
Fri Dec 29 04:55:53 UTC 2006

Okay guys, I finally got this solved on my system.  It had nothing to do 
with BIOS settings, I was able to drop back to only 32 MB of RAM to the 
onboard video.

I think the key seemed to be dropping back to nvidia-legacy-drivers (on 
Gentoo), which is NVIDIA's version 7184.  I have a buddy who says he's 
running virtually the exact same hardware on the latest Gentoo 
nvidia-drivers (8776, I think), so I suppose it's possible.

One thing that wasn't working for me at first when I was trying to go 
back to 7184 was that I'd just see a tiny line of output at the very top 
of the screen (X wouldn't crash though), and that was it.  I finally 
realized that was happening (apparently) because I was attempting too 
high a resolution for my TV or whatever.  When dropping back to 800x600, 
things seemed to work fine.

Hopefully this helps someone struggling with the same thing, but 
unfortunately I'm not able to describe *exactly* what happened to fix 
it.  All I know is that now I *can* use XvMC & GLX if I want, but don't 
have to, either way I get none of those annoying tearing artifacts I was 
seeing before.

If I come up with anything else, I'll try to remember to post it.

Thanks for the replies guys.


More information about the mythtv-users mailing list