[mythtv-users] protocol version mismatch: latest SVN

John Drescher drescherjm at gmail.com
Thu Dec 28 21:36:45 UTC 2006

On 12/28/06, Greg Woods <greg at gregandeva.net> wrote:
> I really have to find out what is actually happening here and come up
> with a real fix, because I cannot now upgrade beyond revision 11681
> without encountering this problem.
> Specifically, mythweb no longer works; I get an error page about
> protocol version mismatches (and yes, I did recopy the mythweb files to
> my /var/www/html/mythweb directory and restart httpd):
> =======================================================================
> Error at /var/www/html/mythweb/includes/mythbackend.php, line 167:
> Incompatible protocol version (mythweb=31, backend=32)
> ________________________________________________________________________
> Fatal Error at /var/www/html/mythweb/includes/mythbackend.php, line 37:
> Unable to connect to mythbackend, is it running?
> ========================================================================
> Also, all the other front ends in the house (that are installed from
> ATrpms) are now broken as well with protocol mismatch errors. This I
> could fix by compiling those from source as well, but I still need to
> find out what is really going on here. Is this a known problem or is
> there something wrong with my installation?
Something is wrong with your mythweb install as I have been using
protocol version 32 with mythweb for at least a month now.


More information about the mythtv-users mailing list