[mythtv-users] UPnP and the D-Line DSM-520 Media Player

Dan skyhigh at rldb.net
Wed Dec 20 21:47:11 UTC 2006

I pulled the latest SVN and installed it and it works even less now.  
All I get now is a black screen an a waiting indicator.  I ran the 
backend -v upnp and get this:

2006-12-20 14:34:22.902 HttpWorkerThread::ProcessWork:End( -1496327248 )
2006-12-20 14:34:22.905 HttpWorkerThread::ProcessWork:Begin( -1496327248 
) socket=14
2006-12-20 14:34:23.912 HttpWorkerThread::ProcessWork:End( -1496327248 )
2006-12-20 14:34:23.915 HttpWorkerThread::ProcessWork:Begin( -1496327248 
) socket=14
2006-12-20 14:34:24.922 HttpWorkerThread::ProcessWork:End( -1496327248 )

Over and over.  If it matters, I can't play mp3s either.


Greg Estabrooks wrote:
>> I just installed the dlink server on my laptop to see if there would be 
>> a difference between that and the mythtv.  The difference was huge, the 
>> provided server works flawlessly, while the mythtv video stops after a 
>  I'm curious, what is the latest version of myth  you've tried(svn # if you happen to know it)? I can think of 2 possibilities, one of which I patched in both svn and -fixes in the last few weeks. The other I haven't gotten to yet.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list