[mythtv-users] Mythweb broken in latest SVN?

Greg Woods greg at gregandeva.net
Wed Dec 13 21:28:46 UTC 2006

I just did "svn up *" and recompiled and reinstalled, I'm at version
12257. Now when I try to access Mythweb with my browser, I get an error
page that says:

Error at /var/www/html/mythweb/includes/mythbackend.php, line 167:
Incompatible protocol version (mythweb=31, backend=32)

Is there something that needs to be done other than "cd mythtv; make
install" and "cd mythplugins; make install"? I have also restarted
mythbackend and httpd with no effect.


More information about the mythtv-users mailing list