[mythtv-users] Channel change script, PVR-150, and tinny audio

Paul Fine pfine at comcast.net
Wed Dec 13 13:56:41 UTC 2006

Brett Kosinski wrote:
>     On 12/12/06, Paul Fine <pfine at comcast.net
>     <mailto:pfine at comcast.net>> wrote:
>     > I have set up my MythTV so that the composite input is from a second
>     > video source (the first source is analog cable), which I call
>     VCR.  This
>     > video source has 1 channel (chennel 0).  I can now set up a manual
>     > recording on channel 0, start my VCR, and capture my Rocky and
>     > Bullwinkle collection onto my MythTV.
>     >
>     > I used
>     >
>     > http://www.gossamer-threads.com/lists/mythtv/users/227647#227647
>     >
>     > to set up this configuration.
>     >
>     > Unfortunately, I have the tinny audio problem.  I found I could
>     correct
>     > the PVR-150 audio capture problem by issuing the v4l2-ctl command 
> Just upgrade to the latest IVTV drivers.  This bug is fixed in the 
> latest versions.  I'm running 0.8.1, and the tinny audio problem I was 
> having when pulling audio from line-in (as opposed to coax) is now gone.
> Brett. 
I just updated from atrpms about one week ago.  When I looked at the 
ivtv notes on their site, I also got the impression that the problem was 
solved.  Unfortunately, I am still seeing (actually hearing) the 
problem.  Perhaps the problem I am having is not the problem I think I 
am having. 

Here are the ivtv packages I have installed.  Hmmm.  Is it normal to 
have two ivtv-kmdl packages installed?

[root at oscar ~]# yum list installed ivtv*
Loading "installonlyn" plugin
Installed Packages
ivtv.i386                                1:0.8.1-122.fc5.at     
ivtv-firmware.noarch                     2:1.8a-10.at           
ivtv-firmware-audio.noarch               0.0.1-6.at             
ivtv-kmdl-2.6.18-1.2200.fc5.i686         1:0.8.0-121.fc5.at     
ivtv-kmdl-2.6.18-1.2239.fc5.i686         1:0.8.1-122.fc5.at     

More information about the mythtv-users mailing list