[mythtv-users] mythdora 3.0 and setup woes No Sound

Brian Wood beww at beww.org
Sat Dec 9 17:19:35 UTC 2006

On Dec 9, 2006, at 8:23 AM, jim lawrence wrote:

> i picked up this dell from a new install i did a few weeks ago.
> [mythtv at Mythbox ~]$ lspci
> 00:00.0 Host bridge: Intel Corporation 82845 845 (Brookdale)  
> Chipset Host Bridge (rev 03)
> 00:01.0 PCI bridge: Intel Corporation 82845 845 (Brookdale) Chipset  
> AGP Bridge (rev 03)
> 00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 12)
> 00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev  
> 12)
> 00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 (rev 12)
> 00:1f.2 USB Controller: Intel Corporation 82801BA/BAM USB (Hub #1)  
> (rev 12)
> 00:1f.3 SMBus: Intel Corporation 82801BA/BAM SMBus (rev 12)
> 00:1f.4 USB Controller: Intel Corporation 82801BA/BAM USB (Hub #2)  
> (rev 12)
> 01:00.0 VGA compatible controller: nVidia Corporation NV11  
> [GeForce2 MX/MX 400] (rev b2)
> 02:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1  
> (rev 07)
> 02:07.1 Input device controller: Creative Labs SB Live! MIDI/Game  
> Port (rev 07)
> 02:08.0 Communication controller: Conexant HSF 56k Data/Fax/Voice/ 
> Spkp Modem (rev 01)
> 02:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd.  
> RTL-8139/8139C/8139C+ (rev 10)
> 02:0a.0 Multimedia video controller: Brooktree Corporation Bt878  
> Video Capture (rev 11)
> 02:0a.1 Multimedia controller: Brooktree Corporation Bt878 Audio  
> Capture (rev 11)

Looks like a "vintage" Dell machine, probably one from the days when  
they used RDRAM, and that sound card is the "Dell" version of the  

But is *should* work with MythDora 3.0. That CPU would be working  
pretty hard to encode the raw frames from the BT878 card, but it  
should work more or less. That video card is pretty old as well.

You do know that you need to take the analog audio output of the  
capture card and feed it into your sound card, with that input as the  
"capture" source ??

You might want to plug a headset into the audio output of the BT878  
just to make sure you have audio, then check the setup of your sound  

You should consider posting your problem on the MythDora forum as  
well. I took a quick look and didn't see any posts from you there,  
and as I said Dennis is very good at helping out users.

But the bottom line is you are using some pretty marginal hardware,  
both the CPU and the capture, and I suspect you will have trouble  
trying to do software encoding and playback at the same time, even  
with SD. HD is totally out of the question on that platform.

More information about the mythtv-users mailing list