[mythtv-users] mysql help on debian Almost There!

Scott Martin smartin at steamvalve.com
Fri Dec 8 16:08:56 UTC 2006

Brad DerManouelian wrote:
> On Dec 8, 2006, at 4:20 AM, Scott Martin wrote:
>> Hi Brad,
>> Think I am almost there, This is what I see now:
>> 2006-12-08 07:09:47.119 TVRec(1) Error: Problem finding starting
>> channel, setting to default of '3'.
>> 2006-12-08 07:09:47.120 ChannelBase(1) Error: InitializeInputs():
>>                         Could not get inputs for the capturecard.
>>                         Perhaps you have forgotten to bind video
>>                         sources to your card's inputs?
> Now it looks like you just need to run mythtv-setup to link your  
> video source(s) to input(s) on your capture card(s).

Hi Brad,

I tried that this AM. I am doing this as smartin at homebrewpvr thru KDE

I am starting mythtv-setup as myself thru KDEs' run command. Should I be
doing this as mythtv? Because after doing this, I try starting mythtv
and its still telling me it cannot find the backend and asks if its running.

I don't plan on running KDE after I get this working properly, but I am
no Linux guru and find some things easier thru the gui than thru the
command line.

I will do some reading and googling to setup the capture cards, When the
machine boots, it indicates it sees my pvr500 with Samsung tuners, I
don't know if thats a problem or not but I have seen a lot of threads
about this card.

Scott Martin

More information about the mythtv-users mailing list