[mythtv-users] pcHDTV 5500 setup woes

mythtv at lrlart.com mythtv at lrlart.com
Fri Dec 8 04:06:30 UTC 2006

I configured just one video source.

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Jesse Dhillon
Sent: Thursday, December 07, 2006 6:10 PM
To: Discussion about mythtv
Subject: Re: [mythtv-users] pcHDTV 5500 setup woes

How did you configure the analog channels? Do you have two video sources
(one for digital and one for analog) or just one?


Michael Larson wrote: 


I am using 2 pcHDTV 5500, but have only wired up the DVB drivers--these

are sufficient for both NTSC and ATSC.

Watching liveTV works great for me, just an fyi if you are working cable

feeds though--I'm having problems with recording from cable (comcast

QAM256)--in my case the HD channels (at least) are not set up correctly

for recording (missing mplex entry in the myth db). 



-------- Original Message --------

Subject: [mythtv-users] pcHDTV 5500 setup woes

From: Jesse Dhillon  <mailto:tobor at berkeley.edu> <tobor at berkeley.edu>

Date: Thu, December 07, 2006 5:41 pm

To: Discussion about mythtv  <mailto:mythtv-users at mythtv.org>
<mythtv-users at mythtv.org>


I've just installed a pcHDTV 5500 into my Myth box and am having major 

problems getting NTSC channels to work. There are some problems with 

HDTV also but first I want to get these channels working.

I've downloaded and installed the drivers from the pcHDTV website, they 

are the v4l-dvb modules and they are now loaded although they seem to be

no different than the ones I got with my distro (Ubuntu 6.10 Edgy). In 

mythtv-setup I select the input card as a DVB tuner and I setup my video

sources (one lineup for digital cable, one for analog cable).

This card displays four input connections: DVB, Television, Svideo and 

Composite (the last three are /dev/video0). I connect Television to the 

analog cable lineup and hit "Fetch channels from listings." I've read in

a couple places that this is how you pickup NTSC channels.

Sounds good. I quit, not without a message saying that Card 0 has as 

it's beginning channel 47 which does not exist (even though I set it to 

10 in the input connections page). So, after pulling the listings, I go 

to mythfrontend and hit Watch TV, see the HUD come up for Channel 10 and

then....hard freeze. Total lockup.

When I try 'tvtime -d /dev/video0' I get a permission denied error until

I sudo, then it gets the TV perfectly (as perfect as analog channels can

be). Any ideas here? This is maddening! What could Myth possibly be 

doing to cause a hard freeze!?

Thanks in advance for any ideas,



mythtv-users mailing list

mythtv-users at mythtv.org




mythtv-users mailing list

mythtv-users at mythtv.org



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061207/adeec638/attachment.htm 

More information about the mythtv-users mailing list