[mythtv-users] preview video in recordings for wide theme

Eric Smith erictsmith at gmail.com
Tue Dec 5 22:29:40 UTC 2006

I was previously using MythCenter-wide and noticed the same issue.  My
resolution was to switch to blootube-wide... its a great theme.

On 12/5/06, Jan Vilhuber <jan at vilhuber.com> wrote:
> On Dec 4, 2006, at 6:30 PM, Michael T. Dean wrote:
> > On 12/01/2006 12:36 PM, Jan Vilhuber wrote:
> >> I switched my theme to a -wide version (titivillus, I think), and now
> >> the video preview on the 'watch programs' section is weird: It seems
> >> to start out in 4:3, but then only the top 2/3's keep updating,
> >> leaving the bottom third unchanged.
> >>
> >> Anyone else see this and know how to fix it?
> >
> > Are you using a widescreen output and display device?
> Yes, as far as I understand your question. It's an HDTV..
> > Have you properly
> > specified the aspect ratio to X?
> I would think yes, but am unsure exactly what you mean. The rest of
> the screen certainly is fine and knows it's a 720p output (1280x720).
> Is there some place to tell it aspect ratio as well?
> Note it's ONLY the preview that's wrong... Looks like it's also wrong
> in the non-wide version (it's mythcenter, BTW... my bad), though the
> symptoms are a bit different (the bottom third doesn't even display,
> rather than displaying then freezing).
> jan
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list