[mythtv-users] Guide data off by 1 hour ONLY for four channels

Patrick Szalapski szal0003 at umn.edu
Mon Dec 4 03:54:38 UTC 2006

Michael T. Dean wrote:
> On 11/23/2006 08:26 PM, Patrick Szalapski wrote:
>> I am using Myth .20 on Gentoo, and I run mythfilldatabase by a cron job 
>> at 1:00 AM daily under a user account, downloading from Zap2it.  Up 
>> until a few weeks ago, everything with the guide was great.  I recently 
>> noticed that the guide data for ch 9-1 and 9-2 (KMSP) and 29-1 and 29-2 
>> (WFTC) is all an hour earlier than it should be. Both of these are the 
>> Fox-owned stations in the Twin Cities.
> I'd say the first step in fixing the issue is to set up MythTV to 
> automatically run mythfilldatabase using the provider's suggested time, 
> rather than using a cron job.

Actually, now that I look at it, the crontab line I thought was working 
is commented out with a '#'.  The "Automatically run mythfilldatabase" 
setting in mythtv frontend setup was turned off.  What else could be 
kicking off mythfilldatabase? I can find what it was.

In any case, I've turned on the setting in the frontend--I'll wait a day 
and see if that changes anything.

> Other than that, make sure you're not running 0.20.  You should be 
> running 0.20-fixes.  Chances are, if you're using Gentoo, you are, but I 
> don't know how you installed it, so I can't know for sure.

I'm using myth ebuild 11281, which I gather is from the fixes branch.


More information about the mythtv-users mailing list