[mythtv-users] Internal Player for .vob files

Allan Wilson allanwilson at gmail.com
Mon Dec 4 03:16:22 UTC 2006

On 12/3/06, Brad DerManouelian <myth at dermanouelian.com> wrote:
> I used to use xine all the time for my video playback, but at some
> point the audio became out of sync with the video. After half an hour
> of changing options and trying new settings, no luck. I decided to
> try the Internal player. It works great for iso images, but .vob
> files aren't seeking correctly. A video typically shows that it's
> around 50 minutes long (when it's much longer). Fast forward 3x
> works, but no other speed does. skip ahead and back doesn't work and
> dumps me back to the video menu. I figured the problem was that there
> was no seek table so I ran mythcommflag --video on my videos. I'm now
> able to skip + and -, but video still says it's too short, fast
> forward/rewind still broken. If I let it go past what it thinks is
> the end of the video, it goes back to the video menu. Is there some
> magic trick to getting a seek to work with vob's and using the
> Internal player?
> Thanks,
> Brad
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I had the same problem because my new installed system defaulted to internal
for vob files. I had to go and change it to xine because internal wouldn't
work properly.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061203/07a7707e/attachment.htm 

More information about the mythtv-users mailing list