[mythtv-users] blocked package

Chuck Dock cjdock at gmail.com
Sat Dec 2 13:45:27 UTC 2006

Hi all,
I'm new to gentoo so please be easy on me. I get these errors tring to
upgrade mythtv:

Calculating dependencies... done!
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/kbproto-1.0.3
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-misc/util-
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libX11-1.0.3)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xextproto-
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/inputproto-
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/xproto-7.0.7)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-libs/libXau-1.0.2)
[blocks B     ] <=x11-base/xorg-x11-6.9 (is blocking x11-proto/bigreqsproto-

There are more in the x11 catagory that I left out..

If I try to upgrade x11 I get the same "blocked" message.
I tried adding x11-base/xorg-x11* to /etc/portage/package.keywords but it
errored out.
How do I get past this?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20061202/27edbcbe/attachment.htm 

More information about the mythtv-users mailing list