[mythtv-users] cannot find -lXmu

jim.herold at comcast.net jim.herold at comcast.net
Thu Aug 31 21:11:18 UTC 2006


Yeah, I think I stumbled on my problem with a little help from Jack Snodgrass.  Seems that OpenSuSE 10.1 doesn't come with 64bit Xmu libraries, and it tries the 32bit but says they're incompatible.  So, now I need to figure out how to get 64bit Xmu libraries for OpenSuSE.

Thanks guys! 

 -------------- Original message ----------------------
From: "Michael T. Dean" <mtdean at thirdcontact.com>
> On 08/31/06 14:48, Ray Lischner wrote:
> 
> >On Thursday 31 August 2006 02:37 pm, Michael T. Dean wrote:
> >
> >>Wouldn't it be easier to just add:
> >>LIBS += -L/usr/X11R6/lib
> >>to settings.pro in the top directory rather than editing a bunch of
> >>auto-generated Makefiles in different directories?
> >>    
> >>
> >EXTRA_LIBS already has -L/usr/X11R6/lib.
> >
> 
> OK, it looks like there was a change needed for MythArchive.  Paul just 
> committed it:  http://svn.mythtv.org/trac/ticket/2230
> 
> If you have errors in other plugins, something else is wrong, though.
> 
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users




More information about the mythtv-users mailing list