[mythtv-users] Rollback to Mythtv 0.18.1 - weird prebuffering pauses

William wmunson at rochester.rr.com
Wed Aug 9 11:26:43 UTC 2006

> Hi All
> After having many problems with 0.19, I decided to roll back 
> my 2 backends
> (Epias) and 1 frontend (Xbox) to 0.18.1. I have 3 DVB-T 
> tuners. I live in the UK.
> (Please don't tell me to upgrade back to 0.19! I was stuck on 
> p9163 because any higher, I get a memory leak effect on the 
> Xbox frontend! Tried everything to fix it. Gave up.)
> I run Gentoo on all my machines. I've found a collection of 
> 0.18-r2 ebuilds and have recompiled using these.

I am not telling you to go back to 0.19 however there are now good working
xebian (xbox) releases for 0.19-fixes. I am running custom compiled
0.19-fixes on all my machines and my system runs faster than it ever did
under 0.18. Its also stable now. Goes for weeks without a reboot or a hang.

Here are a few things to try. Change windows manager (I use xfce). Compile
with every non-essential feature disabled. Check out the mysql patches to
improve performance. Disable all the background crap that most full-featured
systems seem to install. Make sure you didn't accidentally turn off dma on
the hard drives.

My bitch with ebuilds (other then the compile time to install anything) is
that they are still trying to install 0.19 release rather than the -fixes
branch. 0.19 release was buggy as heck and had many of the complaints you
talked about.

Good luck!

More information about the mythtv-users mailing list