[mythtv-users] Error in nuv files created by svn version of mythtv

David Petticrew david at petticrew.freeserve.co.uk
Sat Aug 5 23:51:39 UTC 2006


Michael T. Dean wrote:
> On 08/05/06 19:32, David Petticrew wrote:
> 
>> I have a problem when running ffmpeg on mpg4 files produced by the 
>> latest svn version of mythtv (revision 10685). I initially posted this 
>> problem as being related to mytharchive and didn't get any responses, 
>> but I've investigated a bit more. I have some files hanging around from 
>> before my upgrade which were created by mythtv 0.19 and they work fine, 
>> it's only with files created with the svn version of mythtv that I get a 
>> problem.
>>
>> Here's a copy of the error I get when running the ffmpeg settings 
>> through mytharchive. (I've used the version of ffmpeg provided by my 
>> distribution and the latest svn version, with identical results).
>>
>>> Marker bit missing before time_increment_resolution=2268.7kbits/s
>>> [mpeg4 @ 0xa7e176b0]time_base.den==0
>>> [mpeg4 @ 0xa7e176b0]header damaged
>>> Error while decoding stream #0.0
>>> Floating point exception
>>>
>> Any ideas on how to fix this or do I need to submit a bug report somewhere?
>>
> 
> Perhaps http://www.gossamer-threads.com/lists/mythtv/commits/213642#213642

I should mention that the mpg4 files are recorded directly as mpg4 
rather than transcoded from mpg2 files. I don't know if that affects 
anything or not.

David Petticrew


More information about the mythtv-users mailing list