[mythtv-users] applied latest mythtv rpms and now mythbackend won't record + my display stuck at 640x480

Brad Fuller bradallenfuller at yahoo.com
Tue Apr 11 16:55:41 UTC 2006

Gabe Rubin wrote:
>> I just fired up frontend again, and this time I tried to actually do
>> something.  I was unable to watch TV.  I can select it in the gui, but
>> nothing happens except a small flicker.
> If you mean that you see the menu option to watch live tv, press it,
> and the screen just flickers and does not actually go to a tv window,
> then I am experiencing this exact same problem after doing an upgrade
> via yum (which I assume did the same upgrades as yours did). 
> Frustrating and I am curious as to a solution as wll.
If you are using an MPEG2 Encoder Card (PVR type), there was a change in
the ivtv drivers on how it names tuners. One poster mentioned that
"Tuner 1" was changed to just "Tuner". But, I didn't find this to be the
case. What I did was delete my card in mythtvsetup and then create it
again. And, then make sure to assign this tuner in the Input Connections
screen. That's what I did and it worked. I would suggest, however, to do
a search on recent postings and see what others have done.


More information about the mythtv-users mailing list