[mythtv-users] [OT] nvidia 8756: XvMC works!

Steven Adeff adeffs.mythtv at gmail.com
Sat Apr 8 20:02:46 UTC 2006

On 4/8/06, Jurgen Kramer <gtm.kramer at inter.nl.net> wrote:
> I just tried the new nvida 8756 drivers from livna on my main PC to see
> if XvMC would finally work....and it works!!
> I hope the atrpms packages will be there soon so I can upgrade my
> mythbox.
> vd_ffmpeg: XVMC accelerated MPEG2
> trying pixfmt=0
> VDec: vo config request - 1920 x 1080 (preferred colorspace: MPEG1/2
> Motion Compensation and IDCT)
> VDec: using MPEG1/2 Motion Compensation and IDCT as output csp (no 0)
> Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
> VO: [xvmc] 1920x1080 => 1920x1080 MPEG1/2 Motion Compensation and IDCT
> vo_xvmc: Port 274 grabed
> vo_xvmc: Found matching surface with id=54434449 on 274 port at 0
> adapter
> vo_xvmc: Allocated Direct Context
> vo_xvmc: data_blocks allocated
> vo_xvmc: mv_blocks allocated
> vo_xvmc: Motion Compensation context allocated - 8 surfaces
> vo_xvmc: idct=1 unsigned_intra=0
> vo_xvmc: looking for OSD support
>     Subpicture id 0x34344149
> vo_xvmc: OSD support by additional frontend rendering
> Jurgen

Jurgen, what was the issue you had before?
I noticed that I had to run mplayer over and over until it worked
before Myth would start using XvMC, which makes it hard on a dedicated
frontend. If this new version is working right off the bat, that will
be my two problems with the old drivers solved (interlacing and now
possibly XvMC).



More information about the mythtv-users mailing list